PDA

View Full Version : Dos



TyranicalBanana
12th January 2005, 09:18 PM
cd-rom device driver for ide (four channel supported)

Driver version ;v340 no driver

a:/>

Thats what my freind is getting when he's trying to start up his computer... Can someone help?

Burner
12th January 2005, 11:17 PM
A little vague on details but it sounds like one of two things. He has a bootable disk in the machine, make sure there are no floppies, cds, dvds, zip discs, usb drives, or any other removable media. If that's not the case I'm guessing the harddrive and or windows install went bad. In this case you will probibly have to reinstall/repair windows and/or replace the drive.

TyranicalBanana
13th January 2005, 02:00 AM
Yeah, sory about the vagueness... I was talking to him over the phone... He has a boot disk in the drive cause thats what the guy that was helping him fix his computer told him to do, but he can't remember the command he told him to use after that and the guy was sick today, and his computer came so close to actually booting up...

My freind has bad luck with computers... His first one blew up while hew as asleep cause his mom left it on and there was a power surge, his second one the power thing burn out, and the third one just stopped working all of a sudden one day... And this is all with in 6 months...

Fascist Jock Itch
13th January 2005, 05:21 AM
a:/setup.exe

mayhaps?

depends.

Burner
13th January 2005, 08:45 AM
You can also type "dir /p" at that a prompt to get a listing of all the files and folders. If you poke arround there might be something that strieks you as the right file to run.