PDA

View Full Version : Server



UnholyCyric
3rd November 2004, 11:02 AM
Lo all first post :D
Just wanted to ask if anyone thinks the server is slow because my friends say its not and i'm on 1.5mb net connection so just wanted to know if it had happened to anyone before and what they did to fix it
E.g. enable active x or whatever :stupid:
Thanks if you reply
Cheers
Cyric

Rincewind
3rd November 2004, 12:58 PM
Have you cleared out cookies and checked for spyware? If not, try that.

Sangrean
3rd November 2004, 02:00 PM
well for Kings of Chaos the pages can load slowly depending on which ads are there at that time. Some are flash animations and slow it down a lot :(

Valheru_Prince
3rd November 2004, 02:42 PM
there are some add blockers around. Try one of these, it seems to increase speed a lot...

EmceeMaster
3rd November 2004, 06:00 PM
if your whole internet is slow, then it's your computer, or ISP

if it's just KoC, then try an ad-blocker/popup blocker, as suggested earlier, to stop some of the ads that show (particularly the popups)
also do a whole maintainence check on your whole pc, i.e. virus scan, scan disk, disk defrag, spyware check, etc

Jedi
4th November 2004, 03:36 AM
I've read somewhere in this forum about caching images. Just couldn't recall which, but I kept a bookmark in my browser:

http://www.darkblazes.com/kocimages/

It works for me, improve server response time significantly.

Step 2 for newbies, if you have Internet Information Server already installed to your Win XP Pro, you don't need to install Abyss web server. Dump all to your C:\Inetpub\wwwroot (default) directory.

compilerwriter
14th November 2004, 08:31 AM
I did things just as you said and it worked wonderfully for a while. But now all I get is place holders when I try to use the site and my own server. What am I doing wrong? My hosts files seems to be correct. I did a fresh dnsflush. What else should I do?