View Full Version : Issue with Clicker 1.1.12

12th June 2006, 08:28 PM
I have started the recruiter several times. It won't show the image, or the captcha letters. The old 1.8 worked fine, but it won't work now.

All I get is wait and on the recruiter screen a red x.

12th June 2006, 11:01 PM
you must be referring to LACN. I'm not sure what happend. I've been using 1.1.11 for a while now, and every thing worked. But now, (page of LACN still shows my version as being the latest....and 1.1.8 as being acceptable, but not supported.) When I click with my version, it appears to work, but I don't even get a red X. I get 'invalid user'. So this must be a change in something LACN did, cause my other recruiters still work. (I use three other recruiters)

Hang on and I'm sure they will have it fixed soon.


20th June 2006, 01:48 PM
I have the same..

But it's not only on LaCN.. also on CW or other recruiters..

Or it's KoC, or it's Java.. I seem to have more problems with Java.

Anyone an idea>??

20th June 2006, 01:56 PM
koc is being buggy

20th June 2006, 02:25 PM
well, even the newest versions of LaCN are acting crappy for me.

20th June 2006, 02:27 PM
at the moment, Lacn got 1.1.15.
It's with Java, you need to uninstall it fully.
and download it again, the full program, of www.java.com.
then It should work, it doesn''t work for me though
but it's worth to try

22nd June 2006, 01:21 PM
any version other then 1.1.15 will not work anymore.

There are many "fixs" for lacn since it uses java and many are having problems with it.

check out their main forums for more info.

22nd June 2006, 01:48 PM
check out this thread,


It shows how to get lacn going if it only lets you click like 40 links and than closes on you.

It should help alot.