PDA

View Full Version : Attack page issues



Lucaso
14th October 2005, 08:50 AM
Greetings all,
You'll probably all be happy to hear of the issue I'm having, as it means I am unable to attack anyone. When I log onto my account (using the recommended Firefox browser), everything moves smoothly until I have to click on any of the buttons, i.e. Attack, Spy, Buy Tools, etc. At that point, the button changes to "Attacking" and the browser acts as those it's going somewhere, but just sits at the same page after claiming it's "Done". After checking my Attack Log, I can see that the attack never went through. This has been an issue for me and people I know ever since the new age started. If any of you have any suggestions, please let me know. Thanks.

Lucaso

Xull
14th October 2005, 10:34 AM
Yeah the server usually has issues at the start of the age with the unusually high load of active people on it. The only thing you can probably do is be patient and wait for the initial start of the age activity to quiet down... just wait a week or two and it should work fine ;)

johndoe2672
14th October 2005, 10:47 AM
yeah, it happened to me as well. Not only the attack page but the spy page too. Getting a bit tired of it.

grimling
14th October 2005, 10:49 AM
I canno't attack! :banned:

if i give the amount of attackturns, and i copy the text and click on the 'attack 'button , the canno't find server page appears, and if i click on refresh, after 3 times im back to zero, i never attacked, i din't loose attackturns, BUT I DON'T GOT ANY MONEY!!!
Im still poor of this! :crazy:
HELP ME!!!!!!!!!!!!!!!!!!!!!! :help: :help:

greetz grimling :help:

lilkrnboi1018
14th October 2005, 11:06 AM
this is happeneing to every1!!! i lost so many attack turns, and so many good oppurtunities!!! please fix this!!!!!!!!!!!!!

Spinky
14th October 2005, 11:57 AM
Heh, I farmed b00k and LS, but it didnt come in logs :( you guys have to try some times before suceeding, when you lose turns. You have either failed or suceed :P

~Spinky

quiggibub
14th October 2005, 12:33 PM
With all the people clicking and general hyperactivity that goes on with the start of a new age, the servers are probably getting hammered. My commander has attacked people, had his weapons damaged, AND had the attackees gold go down, but no gold appeared in his treasury. Yes, it is annoying, but it happens. Just wait a week or so, and you should be able to go nuts. Besides, with all the attack turns you save from not attacking for about a week, your rank should skyrocket when you do attack.

SilverSable
14th October 2005, 12:41 PM
^Agreed. Waiting for things to slow down and saving your attack turns is the best thing to do. *Closed*