PDA

View Full Version : lost attack turns



Shenancalhar
13th October 2005, 02:25 PM
i remember reading something about errors occuring when people attacked Lord Striker, and some1 said it was a glitch
just incase you dont understand what i'm talking about here's whats happening:

i put in the # of atk turns
click atk
get an error page

when i check my atk log, nothing has happened, BUT i lose the atk turns.
is this happening to anyone else?
and who would i contact to get turns back? (i'm betting this is pretty unlikely but hey...)

goombazoid
13th October 2005, 02:39 PM
I have the exact same problem! I wonder if it's just because of the many people that are all on at once...

Jadge
13th October 2005, 02:44 PM
I have the exact same problem! I wonder if it's just because of the many people that are all on at once...


Same here people I was just about to post it. Happened about 2 mins ago.

I attacked someone by putting in number of turns, inputting code, it said I had put incorrect characters or something. Theres nothing in my attack log but my weapons were damaged and my turns were gone.

Why is it so slow? Are so many people on at once?

This is crap if that happens regularly like it obviously is.

[S3H]Spike
13th October 2005, 02:48 PM
Yeah i had it thought the error had stopped the attack so attacked again lost 30 turns :(

Baigo
13th October 2005, 02:57 PM
Yeah!
I lost 15 turns!
This is not fair!!!!!!!!!!

Monsuco
13th October 2005, 03:37 PM
I believe it is either a bug, or it is due to the fact that the KoC server is VERY overloaded now and it tends to lose things in the flood of massive traffic that comes up at the start of each age. Hopefully this will go away when server usage declines in a few weeks. If it is a bug, hopefully the admins will fix it. I am sorry, but there are only 4 KoC admins and they are all very busy with collage. That and when they work on helping KoC players, they usually help people who's accounts have been stolen or banned accedentally. They don't really have the time to help a handfull of players who are missing a few turns. Don't worry. This will probably subside in a few days. Until then, I guess you have to take that kind of risk when attacking.

Ethrylain
13th October 2005, 04:16 PM
This also happened to one of my officers, he did got the money. After reading this thread i think you guys didn't loose you're attack turns. Only the page giving you the battle reports wasn't shown and the attack isn't registerd in you're logs. Try pm you're victim and ask of it is registered in his logs or not.

blade01
13th October 2005, 05:08 PM
same here. i cant attack anyone anymore!

H4ZE
13th October 2005, 05:13 PM
took me about 15 times to upgrade my fortification...when i finally got it to go through, it took my money, but didn't bother to give me the upgrade!

STARBLASTER
13th October 2005, 05:21 PM
.... I don't remember it being this bad for so long at the start of age 4.
I lost 15 attack turns also which is no fun when you don't have that many to use. Same story , error page, nothing in logs and attack turns gone.
Currently there are twice as many users online as there were in the last 24 hours of age 4.
I know the old argument.
"it's free so don't complain"
Maybe the advertisers should start complaining ?

lilkrnboi1018
13th October 2005, 07:10 PM
i lost 29 attack turns!!!! i could've got 300k gold...

pastol
13th October 2005, 08:39 PM
Yeah I lost a bunch of turns too. I'm not even going to tell you how many until I stop crying. :loser2: I say we call Age 5 off and start over.

I’m going to start a new thread here called “Remember Age 4 When This Game Was Fun?” There we can reminisce about the good old days of KoC.

deadz0ne
13th October 2005, 09:39 PM
i just lost 50 turns ):

drowsy
13th October 2005, 11:40 PM
This is not good...the site has been SOOO slow since the start of age 5....today seems to be quite good...but when i attacked this guy, it gave me an error like most of the time, and when i refreshed the window i took my 15 bloody turns and i get nothing back, no money, no attack report...but this guy did loose the money :S this s*cks

pastol
14th October 2005, 03:25 AM
All of my attack reports showed up hours later. At 3 a.m. with only 8K players online, everything was running like a champ. Give it some time and the load will lessen. :crossfing

Schubaal
14th October 2005, 04:46 AM
I've had the same problem, either with certain players it will refuse to attack (click attack after putting in turns and verification it just "loads" but doesn't do anything and the button stays as "attacking...") without causing me to lose turns (and this is only with certain people at certain times), and very occasionally I will lose the turns but the attack won't show up in my logs (it still stays on the "attacking..." button page)

I Am
14th October 2005, 01:10 PM
put in the # of atk turns
click atk
get an error page

when i check my atk log, nothing has happened, BUT i lose the atk turns.
is this happening to anyone else?
and who would i contact to get turns back? (i'm betting this is pretty unlikely but hey...)


Same problem here. After I refreshed the page, I found out I lost 15 turns. But then I checked my attack log, and it said I never attacked anybody.

lilkrnboi1018
14th October 2005, 02:42 PM
y not complain!!! dis is gay and never happened b4!! if we dont complain, how would they know their was a problem?

also, they never came bak to me! i waited about 2 days!

tromboneking
14th October 2005, 02:58 PM
I'm new to this game but not this type of game. I haven't had problems with 1 of the other ones that I'm in but it's entirely possible that there aren't as many clients accessing the servers. Just a quick question after that somewhat long winded and confusing statement. :P I've been told the servers 'right themselves' shortly after the start of each Age but considering the complaints I've read, is it normally this bad? I am pretty much expeirencing the same issues (pg not being loaded, 403 msg, etc...) during attacks, trying to 'buy' training and armor, and even just going from 1 page to the next, which has taken away some of the fun. I sure hope that we are currently expierencing a 'downtime', server-wise.

Deathdoc
14th October 2005, 03:02 PM
well, what do you wanna in here? Admins here always tell they aren't responsible for it and that the guys who are are having
a) no time
b) too few admins
c) it's a free game so don't complain
d) wait all will be fine later
e) wait as the age is so long it will fair up all because things happen to the other guys, too

To me that gets more and more rediculous. Waiting until less people play the game isn't really any option, is it? It is rediculous if you think about the admins get money by advertisments and only if people are playing you can get that money...
I know a new server is expensive, but if would be only needed until less people are playing and if there really play more people then you would get more money of advertisments... :crazy:
If you think you have not enough admins ask people. There are for sure some willing to help/doing it full time. There is not really an excusion that this ''few admins'' -argument worked now since my whole koc time...

stacey62181
14th October 2005, 04:10 PM
same is happening to me. i asked in chat if they will be giving those back to the ones it has been happening to and the answer was no. don't know how true that is. :devilfork

skulled
14th October 2005, 04:45 PM
i have had a few problems also when i attack using one soldier i get page not found.If i go back a page my soldier is gone and there is no log that i tried to attack.However i have attacked using 15 soldiers and received the money how ever, MY attack log still does not show that i have attacked anyone.I am having numerous problems with attacks page not found on 90% of attacks if i refresh i keep my soldiers if i go back a page i loose my soldiers.This really sucks i hope it is just that fat theres so many online but.I have also noticed that at home with my higher speed connection 1meg up 9 megs down i am not having these problems. Just my dsl at work whih is 256 up/down

please help!

sumedude1
14th October 2005, 06:43 PM
its happenin to me even tho i have a highspeed connection

duhitsmee
14th October 2005, 07:54 PM
Yeah, I just had the same problem, and it REALLY hurts right now, I wouldn't mind so much if this occured much later in the game. Never occured to me that it might be a server-wide problem, I was thinking something was wrong with my computer. That's what they get for the administrators trying to debug KOC, I never had problems with it back in age 4, now I'm having tons (and there's still not as many people as there were last age), including timeout errors, ooo, and the popular one with the site saying I don't have access to certain pages, (which goes away after I refresh sometimes, but still, the frequency of this message is annoying.) Why do I mention this? Even though all this has happened to me before, this is the first time I actually attacked someone (with all 15 turns), and then the game pretends that nothing happened, stealing all my turns. The money I lost off this attack was probably about 500k, maybe a little more. All cause of that stupid timeout error message.... Which reminds me... I've noticed a few funny other things, such as the fact that I'm missing attacks from my attack log, and even a few times my spying attempts were screwed up, and even one time, (I can still view it even), the covert report page is blank...

Long story short, I'm trying to mention some bugs so they can be fixed, not sure where to send them to, figured this might be the best place to start. Also, though I doubt the KoC administrators are nice, it would be quite helpful to have my turns back.....

Lord_Kabs
15th October 2005, 01:32 AM
i also lost more than 30 turn and some gold i repairing my attact weapons. how came other people still attacking me? and i am losing my army too.

drowsy
15th October 2005, 02:52 AM
Why dont they just restart the age?? Its unfair that most of us cannot play clearly and bugless! Its a big handicap for those who get most of the errors like i do. I can play,im just clicking and getting soldiers, and then i just buy weapons thats how far i can get until they sort out the problems its unplayable

addicted2rpg
15th October 2005, 02:57 AM
I've had the same problem, either with certain players it will refuse to attack (click attack after putting in turns and verification it just "loads" but doesn't do anything and the button stays as "attacking...") without causing me to lose turns (and this is only with certain people at certain times), and very occasionally I will lose the turns but the attack won't show up in my logs (it still stays on the "attacking..." button page)


Yep, I got three cases.

1. Attack and nothing happens.
2. Attack and I lose turns but no actual attack occurrs.
3. Attack goes through.

There is nothing that indicates certain "people" being more likely for me. It just seems to be random for the 1-3 cases depending on server lag.

I would like to bring up that I use a recruiter, and it NEVER lags. There is a type of router called a "traffic shaper." It can partition bandwidth for particular purposes based on various internet conditions.

I wonder if KoC is using a traffic shaper to throw all its bandwidth for link-clicking but not gameplay. This technically would be within the interests of KoC's partners...

If I was one of the four people who ran this place though, I can't say I wouldn't do the same thing though....

Rum_151
15th October 2005, 07:21 AM
Yep, I got three cases.

1. Attack and nothing happens.
2. Attack and I lose turns but no actual attack occurrs.
3. Attack goes through.

Looks like I'm not the only one. Figure I'd register my complaint with every one else.

tromboneking
15th October 2005, 12:53 PM
Yep, I got three cases.

1. Attack and nothing happens.
2. Attack and I lose turns but no actual attack occurrs.
3. Attack goes through.

There is nothing that indicates certain "people" being more likely for me. It just seems to be random for the 1-3 cases depending on server lag.


I agree. you'll get 1 out of 3. Unfortunately, I have been getting (on 2 different connection speeds with 2 different PC's) for the last 3 days 'Page cannot be displayed' or 403 msgs...and have been attacked AND lost lots of gold!

I mean I was attacked about 8hrs ago by someone, lost lots of gold and when I try to attack or retaliate, I get the damned page cannot be displayed. This game has become (for me) a boring a time consuming game because I only have access to about 75% of the game. Attacking opponents is..was 1 of the big draws for me.

I do hope they can do something about the servers as it could be detrimental for the players and their 'reputation', if they care about it.

ghostmanFROM_IX
15th October 2005, 01:21 PM
This game sucks now....too must wasted time trying to attack and nothing happens. Plus you lose turns without getting credit for attacks and getting the gold. :biteme:

WRATHZILLA
15th October 2005, 02:50 PM
I have a similar problem,but not the exact one,I lost 1 million gold(I know its not much but,at this time of age,it is)because I was buying a black powder missile and when I saw the armory page, there was nothing there.just like the money was stolen,and when I saw the attack log,nobody had attacked me.

Mr.Contact
15th October 2005, 03:33 PM
Same problem here. Only, after I lost x amount of attack turns, I noticed, that his gold count also went down. But I didn't get the gold... I also lost the turns... Oh well. Life goes on.

I_AM_MEXI
15th October 2005, 11:25 PM
I just got it too, its gettin real annoying, but its also getting a lil better now that the stupid clicking rage has gone down. Its still hard to get a decent attack, and the gold steal range is worse than ever I've noticed

tromboneking
16th October 2005, 01:45 PM
This game sucks now....too must wasted time trying to attack and nothing happens. Plus you lose turns without getting credit for attacks and getting the gold. :biteme:


I wouldn't say it sucks. The game CAN be fun and cool. It does suck that there are so many problems but eventually, it should work its way thru, its just a matter of how long and if there will be others who get turned off by the server problems.

Hellraised
16th October 2005, 02:59 PM
maybe they should try running the game with a java program....it might take out some of the little glitches....and then again I don't know much about scripts so it might be the other way around....

addicted2rpg
17th October 2005, 12:49 PM
They need to make a multi-threaded thread-safe version of KoC with internal TCP Lan connections on multiple servers with a load balancing mechanism in front... not a pretty project, but there is much glory to be attained in success.... and money.

For all my clicks, admittedly I didn't push on any ads. But I have memorized about 3-4 of them. Somehow, advertisers might like knowing that about clickers....

If you can market it just right and keep escalating that size.... :)

whoa =-) Aman, Nick, Ben, and Rocco can be in Forbes magazine...

pantom-watcher
17th October 2005, 12:58 PM
Why do i lose my turns, i attacked 1 person and i dont get money and i dont loose, and i doesent have my turns. Why?

I have merged this with a thread of the same question. -SilverSable

scrooge
17th October 2005, 01:11 PM
Huh, what do you mean??? :s

Whenever you attack if you win or lose, you lose your attack turns used and you don't gain turns if you win

LotusMaster
17th October 2005, 03:28 PM
I lost turns too.
Secondly it costed me 20 minutes to attack one enemy and then 8 minutes to spent it in armory.
Then myhighest ranking doesn't work and the last attacks don't show in my logs.

Well done my friends at KoC. It took more then a half a year before the new age started.
Fiësta's instead of improving the game?

LotusMaster

evil_viper123
17th October 2005, 09:08 PM
Why are you guys attacking so early in the Age 5 .. as others have said before its a server problem because of the heavy traffic. It'll die down in a few weeks (hopefully). I lost 15 turns ... Im not going to attack for at least a few more weeks ... waiting a few weeks means get almost double (or more) that for the sam attack turns... Patience lol

I Am
19th October 2005, 08:24 AM
It appears the game is doing a little better. Still, same story most of the time.

z|x
19th October 2005, 11:16 PM
I attacked a few times just now and no problems so far.

willg
20th October 2005, 01:32 PM
yeh i have had this problem a few times but get the gold loose turns but doesnt apear in my logs:(

RisingAngle
20th October 2005, 02:08 PM
Please..
Could someone fix the glitch in the system.. I have lost a lot of turns which could give me millions.. there’s noting in the attack log to confirm my attacks.. but m turns still goes down… please.. anyone fix it..

Seecs
30th October 2005, 12:59 PM
Hey guys,

I just saw this thread im really not a forum type of person but figured if everyone lets the admins know by saying its happening they may look into it more. It wasnt the first time tonite I have done a fair few attacks as have my officers and yeah we lose the points...gain the damage to armoury costing us to fix ... and watch while those around us are getting hits and the gold they deserve. Tonight it wasnt just a not counted log for me the log is there but the math is wrong i was clearly millions higher in attack than their defence.. clearly i was a smaller army .. yet its defended wtf?

Bulleh
3rd November 2005, 06:16 PM
:( Have just lost 45 turns. The KoC Attack web page came up with and error saying that I had input the wrong characters each time, I made sure the second time that the characters were correct, still came up with the same error, then tried it 3rd and 4th time....then it said I didnt have enough turns... :moody: