PDA

View Full Version : Monitor Problems



Dari
26th September 2004, 07:55 PM
My monitor resetted to the original 800X600 pixel size. And it went to the default 16 bit color settings. Now I tried to fix this but realized I could not. I downloaded Nvidia's Windows 2000/XP driver but it hasn't changed anything with the computer restarting. I need help!

omega
26th September 2004, 08:20 PM
What display adapter does it say you have in device manager?

Dari
26th September 2004, 08:22 PM
The standard VGA. Should I disable that?

omega
26th September 2004, 09:39 PM
ahh then that's your problem. Either remove that device, then put in your video card driver CD and install it that way, or (if you know where the drivers are on the CD - the right ones) right-click on that "standard VGA" device and update drivers.

Dari
27th September 2004, 12:46 PM
ahh then that's your problem. Either remove that device, then put in your video card driver CD and install it that way, or (if you know where the drivers are on the CD - the right ones) right-click on that "standard VGA" device and update drivers.

See now there's another problem. I disabled VGA or something like that, and now the screen won't show anything...at all. SO I just now enabled VGA mode on the F8 command (obviously I'm using a different computer in the house to type this).

And even if I get back to the monitor, it'll still be on standard 800x600 and 16 bit color only. I didn't use a video card driver cd to install my video options. I downloaded the Windows 2000/XP graphics options from Nivida for Geforce FX/TNT graphics card. I really need help with this badly. :(

omega
27th September 2004, 12:59 PM
Where did you disable VGA?

If you mean the device in device manager, don't disable it. Since you don't have/can't find a driver CD, delete the device and then install your drivers.

Dari
27th September 2004, 05:25 PM
When I right-clicked properites, then went to advanced options for settings, then adapter or VGA. And I disabled VGA, it was formerly set under enable. I thought that was the problem. I still need help! Ahhhhh.

omega
27th September 2004, 05:31 PM
nope, disabling it will just... well, you found out what that does.

You need to remove it from the list. Highlight it and delete. This can be done by either pressing the delete key on your keyboard, or clicking the "x" that turns red when you run your mouse cursor over it - not the one that closes the window.

Then run the .exe you downloaded from nvidia.

Dari
27th September 2004, 05:36 PM
Its not letting me run it, even when I didn't disable VGA adapter. But how am I suppose to re-enable it, if my monitor doesn't show anything? During the set-up when the computer is rebooting?

omega
27th September 2004, 06:03 PM
Do it all from safe mode.

Dari
27th September 2004, 06:24 PM
I tried booting with Safe Mode, to which I recieved a blue screen saying, "Inaccesiable Boot Device".

:'(

omega
27th September 2004, 06:45 PM
Then there are probably more serious issues to do with your system and your video card misbehaving is a symptom, not the disease.

All I can suggest is, back your shit up and reinstall windows. I say back your shit up because I have heard it's not possible to reinstall windows XP without formatting. I've never installed XP, and I never will, so I'm unable to verify this. Play it safe, anyway.

Dari
27th September 2004, 07:06 PM
I don't use Windows XP, I use 2000.

omega
27th September 2004, 07:43 PM
Then you're lucky because you can repair your current installation. (and you're using the best NT version of windows IMO)

Insert win2000 cd, turn comp on, repair an installation, and when windows loads next (I can't remember if it'll make you reboot), install your nvidia drivers.

Dari
30th September 2004, 04:37 PM
I think now its a hardware problem, and less of a software problem. Something to do with the VGA adapter most likely. The system I think, logically restarts since it senses the adapter but the damn thing won't comply with the motherboard. Maybe it got knocked loose, who knows.

But I'll likely have to replace later tonight or over the week-end.